Ошибка при обновлении octopi-helper

Недавно при попытке обновить Manjaro появилась странная ошибка.

Запускается полное обновление системы…

octopi-helper[aborted]: Suspicious execution method

Команда завершена с ошибками!

Ошибка вылазит в KDE при попытке обновить через значёк уведомлений в трее. Пока нашёл только временно решение — это зайти через меню в Octopi (Установка или удаление программ ) и вручную там обновиться. Можно конечно и через консоль:

sudo pacman -Syyu

 

В качестве альтернативы можно вообще снести этот octopi и установить pamac вместе с его  индикатором в трей.

sudo pacman -S pamac pamac-tray-appindicator

Давно хотел попробовать pamac в работе, функционал у него точно такой же как у octopi, но выглядит симпатичней на мой взгляд.  Всё же это просто надстройки над стандартным pacman и если одна не хочет работать, всегда будет альтернатива.

После того как мы полностью убедились в работоспособности pamac, octopi можно удалить вместе с его не работающим нотификатором.

Ошибка при обновлении octopi-helper: 3 комментария

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *